Jump to content
TheJollyPear

Registration Issues [Post for others]

Recommended Posts

Current Issue: Registration Issues within the forums.

 

Lately there has been a  re-occurring question, and problem of the new players who have been wanting to join our community. That have been unable to fully log into their forum accounts. As in not receiving the validation email. 

 

Others are having a problem with their display, and email. Some screenshots were provided:

IC55FUd.png

bKyivFD.png

As shown in the screen shots, the display, and email is clearly shown as available. Then after clicking they both become 'Taken.' The player has said "Once I add in my forum display name, and email. It shows it as available, right? Then when I click 'Create my Account' it becomes unavailable and does not let me use the display name, or email." Also they have said they have made three emails, and different display names each time. I would like a admin/gm/staff to please handle this ASAP. As it seems to be a re-occuruing topic this week.

Share this post


Link to post
Share on other sites

On 5/16/2016 at 4:17 PM, Pandan said:

I'll send it to Tythus. 

Share this post


Link to post
Share on other sites

This players questions have been answered and the situation resolved. Should you wish to have this reopened, please PM me your reasons why it should be so.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.



×